크롬, '보안 취약점' 즉시 업데이트해야

입력 2021.09.15 14:34

구글이 최근 크롬에서 발견한 11개의 보안 취약점에 대해 즉각적인 업데이트할 것을 강조했다고 라이프헤커가 13일(현지시각) 전했다.

지난 13일에 발표한 보안 업데이트는 악성 제로데이로 확인된 두 가지 취약점을 포함한 11가지 취약점에 대한 보안 패치가 포함됐다. 업데이트 버전은 93.0.4577.82다.

이번에 발견한 CVE-2021-30632와 CVE-2021-30633 제로데이 취약점은 디도스, 원격 코드 실행 등을 가능하게 한다는 것으로 알려졌다.

크롬 업데이트를 실행하려면 브라우저 우측 상단의 메뉴 모음(세 개의 세로 점)을 클릭해 진행한다. 사용 가능한 업데이트가 있으면 ‘구글 크롬 업데이트’가 표시되어, 해당 메뉴를 클릭해 업데이트를 실시하면 된다. 만약 이 옵션이 보이지 않으면 구글 브라우저가 최신 상태라는 것을 의미한다. 하지만, 확실하게 크롬 업데이트가 적용됐는지 확인하고 싶다면 다음과 같이 하면 된다.

브라우저 우측 상단의 메뉴 모음 → 도움말 → 크롬 정보를 클릭하면 현재 적용된 업데이트 버전을 확인할 수 있다.

구글 크롬 업데이트 버전 보는 방법 / IT조선 DB
하순명 기자 kidsfocal@chosunbiz.com


키워드